Routing doesn't work when I update svelte-loader to latest version.

This issue has been tracked since 2021-02-03.

Routing Works when I have the below in package.json
"svelte-routing": "^1.5.0",
"svelte": "^3.32.1",
"svelte-loader": "2.13.6",

Doesn't work
"svelte-routing": "^1.5.0",
"svelte": "^3.32.1",
"svelte-loader": "^3.0.0",

I'm using "webpack": "^5.20.1", "webpack-cli": "^4.5.0" in both cases

More Details About Repo
Owner Name EmilTholin
Repo Name svelte-routing
Full Name EmilTholin/svelte-routing
Language JavaScript
Created Date 2017-11-28
Updated Date 2022-12-03
Star Count 1711
Watcher Count 21
Fork Count 151
Issue Count 59

YOU MAY BE INTERESTED

Issue Title Created Date Updated Date