Moxios (0.4.0) not working with Axios 0.19.1

This issue has been tracked since 2020-01-09.

Moxios last version (0.4.0) just stopped working with Axios 0.19.1 - released 2 days ago.

I just changed back Axios version in my project (0.19.0) and it's working fine.

Any idea why?

fraywing wrote this answer on 2021-02-16

@brandon-leapyear @chinesedfan have you all not achieved consensus on a fix for this?

We literally have to rip moxios out if we want to upgrade axios at this point.

More Details About Repo
Owner Name axios
Repo Name moxios
Full Name axios/moxios
Language JavaScript
Created Date 2016-05-25
Updated Date 2022-12-05
Star Count 1386
Watcher Count 20
Fork Count 85
Issue Count 19

YOU MAY BE INTERESTED

Issue Title Created Date Updated Date