多数据源使用不同版本mysql 会报错吗

This issue has been tracked since 2021-01-18.

在多数据源配置的时候mysql5.7和mysql8可以同时使用吗

miemieYaho wrote this answer on 2021-01-18

mp不关心你的DataSource

More Details About Repo
Owner Name baomidou
Repo Name mybatis-plus-doc
Full Name baomidou/mybatis-plus-doc
Language JavaScript
Created Date 2016-08-29
Updated Date 2022-12-02
Star Count 612
Watcher Count 56
Fork Count 2720
Issue Count 1

YOU MAY BE INTERESTED

Issue Title Created Date Updated Date