[Dependencies] update dep.s in order to fix vulnerabilities

This issue has been tracked since 2022-07-29.

running npm install reveals a number of potential security concerns

37 vulnerabilities (10 moderate, 22 high, 5 critical)

To address issues that do not require attention, run:
  npm audit fix

To address all issues (including breaking changes), run:
  npm audit fix --force

Run `npm audit` for details.

I'm too new to _hyperscript that I could try to deal with these myself right now, but if you have a spare minute....

More Details About Repo
Owner Name bigskysoftware
Repo Name _hyperscript
Full Name bigskysoftware/_hyperscript
Language JavaScript
Created Date 2020-05-27
Updated Date 2022-11-25
Star Count 1265
Watcher Count 18
Fork Count 75
Issue Count 86

YOU MAY BE INTERESTED

Issue Title Created Date Updated Date