Update ICU library dependency

This issue has been tracked since 2022-09-22.

Use case

Keeps the ICU library dependency up with the times.

Similar to the last one that I did, see here: #105342

Proposal

I wil update the ICU library version noted in the DEPS file, and deal with the licensing.

Please assign me to the issue.

This time around, the update will need to happen in two steps, to ensure we have builds of Flutter engine with several interesting commit IDs for the ICU library.

pablojimpas wrote this answer on 2022-09-30

ICU4X 1.0 has been released: https://blog.unicode.org/2022/09/announcing-icu4x-10.html

Will it be considered for a future version of Flutter?

bdazzle43 wrote this answer on 2022-09-30
More Details About Repo
Owner Name flutter
Repo Name flutter
Full Name flutter/flutter
Language Dart
Created Date 2015-03-06
Updated Date 2022-10-04
Star Count 145499
Watcher Count 3567
Fork Count 23393
Issue Count 11206

YOU MAY BE INTERESTED

Issue Title Created Date Updated Date