[iOS] Migrate to embedder API

This issue has been tracked since 2022-09-22.

Migrate iOS embedder to use the [embedder API] (https://github.com/flutter/engine/blob/main/shell/platform/embedder/embedder.h)

Currently, the embedder API doesn't support impeller. #112230 is required to enable iOS to use impeller by default after the migration.

More Details About Repo
Owner Name flutter
Repo Name flutter
Full Name flutter/flutter
Language Dart
Created Date 2015-03-06
Updated Date 2022-10-04
Star Count 145499
Watcher Count 3567
Fork Count 23393
Issue Count 11206

YOU MAY BE INTERESTED

Issue Title Created Date Updated Date