An in-range update of printf is breaking the build 🚨

This issue has been tracked since 2019-07-26.

The dependency printf was updated from 0.5.1 to 0.5.2.

🚨 View failing branch.

This version is covered by your current version range and after updating it in your project the build failed.

printf is a direct dependency of this project, and it is very likely causing it to break. If other packages depend on yours, this update is probably also breaking those in turn.

Status Details
  • continuous-integration/travis-ci/push: The Travis CI build is in progress (Details).
  • continuous-integration/appveyor/branch: AppVeyor build failed (Details).

Commits

The new version differs by 7 commits.

  • 9bfcac8 Bump to version 0.5.2
  • c0e2e74 readme: use travis svg badge
  • 89b04cd package: use MIT license
  • ef1bae4 ts: move types to lib
  • f9ad7ea package: remove directories and use files
  • 0e79773 package: update homepage
  • 8b9d3c0 node: fix util.format with node > 12

See the full diff

FAQ and help

There is a collection of frequently asked questions. If those don’t help, you can always ask the humans behind Greenkeeper.


Your Greenkeeper Bot 🌴

greenkeeper[bot] wrote this answer on 2019-07-26

After pinning to 0.5.1 your tests are still failing. The reported issue might not affect your project. These imprecisions are caused by inconsistent test results.

greenkeeper[bot] wrote this answer on 2020-03-17
  • The dependency printf was updated from 0.5.2 to 0.5.3.

Your tests are still failing with this version. Compare changes

Commits

The new version differs by 4 commits.

See the full diff

More Details About Repo
Owner Name testem
Repo Name testem
Full Name testem/testem
Language JavaScript
Created Date 2011-07-12
Updated Date 2022-11-22
Star Count 2953
Watcher Count 71
Fork Count 409
Issue Count 127

YOU MAY BE INTERESTED

Issue Title Created Date Updated Date