Upgrade printf package

This issue has been tracked since 2021-03-22.

testem currently uses version 0.5.1 of printf in the package-lock.json. There is a known security vulnerability that requires printf to be 0.6.1 or later. Details of this vulnerability can be found here: GHSA-xfhp-gmh8-r8v2

More Details About Repo
Owner Name testem
Repo Name testem
Full Name testem/testem
Language JavaScript
Created Date 2011-07-12
Updated Date 2022-11-22
Star Count 2953
Watcher Count 71
Fork Count 409
Issue Count 127

YOU MAY BE INTERESTED

Issue Title Created Date Updated Date