React 17 support

This issue has been tracked since 2020-10-30.

Could you update the React version in the package.json to React 17 please 😄

ameerthehacker wrote this answer on 2020-10-31

Sure @petertenhoor a PR would be very helpful if possible.

magnnus wrote this answer on 2020-11-30

That is NOT accessible on NPM when I install this package. It will warn:

npm WARN [email protected] requires a peer of [email protected]^0.14.0 || ^15.0.0 || ^16.0.0 but none is installed. You must install peer dependencies yourself.

Maybe you should release a new Version on NPM.

hinsenchan wrote this answer on 2021-01-05

@ameerthehacker there's an issue with the 3.1.0 release in the Yarn registry. The change that adds React ^17.0.0 to the peer dependency list is not there after installing it.

More Details About Repo
Owner Name twobin
Repo Name react-lazyload
Full Name twobin/react-lazyload
Language JavaScript
Created Date 2015-08-07
Updated Date 2022-11-29
Star Count 5639
Watcher Count 52
Fork Count 482
Issue Count 153

YOU MAY BE INTERESTED

Issue Title Created Date Updated Date