Unlayer Editor does not allow template to load on Bubble.io

This issue has been tracked since 2022-09-11.

Hi,

I have contacted support numerous times about this issue, but they don't seem to respond or ask me to explain the issue all over again before going quiet after I do so.

I'm a no-code evangelist and I'm using the editor in my Bubble app.

For some reason, it seems to throw an error when loading the editor. Any ideas how we can resolve this? Bubble.io support team seem to suggest this is a fix required on Unlayer's side.

In the images below I show, the HTML code I'm using and the error I'm getting. My authorised domain is definitely correct, I've checked that about 20 times.

HTML

Image 3

Image 2

Image 1

D-EFFCON wrote this answer on 2022-10-06

Just to clarify, I can load the editor just fine, if I don't use a template ID, but as I am uploading files to my Amazon S3 storage, I need to be able to load the template ID so that it maps uploads straight into my S3 storage

More Details About Repo
Owner Name unlayer
Repo Name react-email-editor
Full Name unlayer/react-email-editor
Language JavaScript
Created Date 2017-10-01
Updated Date 2022-12-05
Star Count 3598
Watcher Count 48
Fork Count 627
Issue Count 163

YOU MAY BE INTERESTED

Issue Title Created Date Updated Date